xrSDK LE:Version conflict in shader $

Материал из Modders-wiki - Библиотека знаний модмейкеров S.T.A.L.K.E.R.
Перейти к: навигация, поиск
Version conflict in shader 'default'

Ошибка

Появляется в логе Level Editor после его запуска, из-за несоответствия формата шейдера в файле shaders.xr

Также может не соответствовать весь файл shaders.xr. Например, если вы взяли файл из gamedat'ы ТЧ, и скопировали в gamedat'у X-Ray SDK CoP

Решение

Заменить или удалить проблемный шейдер, либо заменить файл shaders.xr на соответствующий используемой версии X-Ray SDK